Elevated API Errors

Incident Report for Sendbird Singapore

Resolved

The servers have returned operational.
Posted Dec 16, 2020 - 00:41 GMT+08:00

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 16, 2020 - 00:40 GMT+08:00
This incident affected: Sendbird Singapore server.