Elevated API Errors
Incident Report for Sendbird Singapore
Resolved
The servers have returned operational.
Posted Aug 26, 2020 - 18:11 GMT+08:00
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 26, 2020 - 17:43 GMT+08:00
This incident affected: Sendbird Singapore server.