Bot is not responding intermittently

Incident Report for Sendbird Singapore

Resolved

The Chatbot servers have returned operational.
Posted Oct 29, 2024 - 05:23 GMT+08:00

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Oct 29, 2024 - 05:21 GMT+08:00