Elevated API Errors

Incident Report for Sendbird Singapore

Resolved

The servers have returned operational.
Posted Mar 19, 2025 - 02:23 GMT+08:00

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 19, 2025 - 02:22 GMT+08:00
This incident affected: Sendbird Singapore server.