Elevated API Errors

Incident Report for Sendbird Singapore

Resolved

The servers have returned operational.
Posted Jul 16, 2021 - 16:50 GMT+08:00

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 16, 2021 - 16:48 GMT+08:00
This incident affected: Sendbird Singapore server.