Elevated API Errors

Incident Report for Sendbird Singapore

Resolved

The servers have returned operational.
Posted Aug 12, 2021 - 22:21 GMT+08:00

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 12, 2021 - 22:20 GMT+08:00
This incident affected: Sendbird Singapore server.