Elevated API Errors
Incident Report for Sendbird Singapore
Resolved
The servers have returned operational.
Posted May 15, 2022 - 10:05 GMT+08:00
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 15, 2022 - 10:03 GMT+08:00
This incident affected: Sendbird Singapore server.