Elevated API Errors

Incident Report for Sendbird Singapore

Resolved

The servers have returned operational.
Posted Mar 22, 2024 - 08:04 GMT+08:00

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 22, 2024 - 08:02 GMT+08:00
This incident affected: Sendbird Singapore server.