Elevated API Errors

Incident Report for Sendbird Singapore

Resolved

The servers have returned operational.
Posted Apr 14, 2023 - 16:55 GMT+08:00

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 14, 2023 - 16:53 GMT+08:00
This incident affected: Sendbird Singapore server.